Dash Shuts Off

Do the OTA updates get released regionally, or are they staggered in some way? Just curious to know when it will be coming my way.
Seems like updates are done via VIN.
Definitely not regionally.
 
Soooo.......... I guess as long as my AUTOUPDATE is on I should receive the fix correct? I also have the screen blackout while in Tow Haul mode and checking different settings.
 
Soooo.......... I guess as long as my AUTOUPDATE is on I should receive the fix correct? I also have the screen blackout while in Tow Haul mode and checking different settings.
Yes, that’s how it “should” work but it’s not perfect so, it never hurts to manually check for updates.
 
  • Like
Reactions: JJM
Hey all. I got a text from my dealer today (after a 6 month wait) saying that a software update for the dash is ready to fix this issue. I have an appt late next week to drop my truck off. Will come back to update if this is a real fix or not.
Just circling back that the update at the dealership worked for me. Just hoping it works when I take my trailer out later this month.
 
The electronics in these trucks are absolute garbage. I've had my 2022 402a for almost two years and have had problems the entire time. Frozen screens, no sound while music says its playing. Never know from day to day if Carplay is going to work or if it will decide on regular bluetooth that day. And of course the famous loud crackling on a few occasions.
 
Just circling back that the update at the dealership worked for me. Just hoping it works when I take my trailer out later this month.
You do have the TPMS kit installed? I wonder if you will have to do the setup again.
 
I have had the problem of when I go to check trailer tire pressure my instrument cluster would reset and after waiting two year ford has a SB out and finally problem is fixed takes a couple of hour for them to reprogram modules for the fix.
 
  • Like
Reactions: JJM
So I have not gotten a OTA update yet for this , 2022 build date 5/22. So I went and tried to get the dealer to do it. They agreed that it was a need TSB for my truck. They had the truck 6hrs and called to say my USB is not working and it will be $200 to replace and try again. I wanted to get the update done before I installed my tunes.
 
So I have not gotten a OTA update yet for this , 2022 build date 5/22. So I went and tried to get the dealer to do it. They agreed that it was a need TSB for my truck. They had the truck 6hrs and called to say my USB is not working and it will be $200 to replace and try again. I wanted to get the update done before I installed my tunes.
Have you exceeded 36K miles?
 
No I bought a left over 22 in 23 only have 13k miles. I asked about warranty and he said that they send all defective parts back to ford. If there was any debris in it ford would not pay them for the job. I too call B.S. I put my camera on macro and took some pic and didn't see any thing. I know nothing was spilled in it.
 
No I bought a left over 22 in 23 only have 13k miles. I asked about warranty and he said that they send all defective parts back to ford. If there was any debris in it ford would not pay them for the job. I too call B.S. I put my camera on macro and took some pic and didn't see any thing. I know nothing was spilled in it.
Wow, that’s the first time I’ve ever heard of such a thing when a vehicle is still under the 3/36K warranty.
Also, unless something has drastically changed, replacing the USB module only takes a few minutes and the part is less than $60.00 dollars.
 
He said he would " knock it down to Like $60 but the rest was labor" I will be going some ware else.
 
He said he would " knock it down to Like $60 but the rest was labor" I will be going some ware else.
I don’t blame you.
You can also change it yourself.
 
Reading through this thread I think there are two separate issues, both of which I have/am experiencing.

1. The dash cluster rebooting when trying to view trailer tire TPMS menu. The cluster reboot was initially fixed via a TSB and complicated six hour set of processes to be done by Ford. Even after the TSB update is done those of us who have actually installed a trailer tire TPMS/trailer backup camera kit still have had to deal with hyper annoying bugs like having to re-run the tpms setup menu every time you restart the truck, or even hit any steering wheel buttons, etc.. Over time, this entire issue has now been fixed with an OTA update, rendering the TSB unnecessary. I have been patiently waiting and trying to force the update but hasn’t happened yet. This has all been covered in much detail in a different thread.

2. Apple CarPlay does not run stable on the infotainment screen. It will lock up, completely disappear and default back to the Ford Sync menus, etc. I have noticed this is very consistent behavior when running the truck for an hour or more. Short trips around town thirty minutes or less I rarely ever have issues. But go on a road trip and happens almost every time. It’s very noticeable when CarPlay completely crashes, but I’ve noticed At least recently it seems to lock up (Apple Maps freezes) and then audio starts to cut out before crashing. Sometimes CarPlay will eventually come back, other times I have to restart the truck or force reboot the infotainment (hold radio pwr button and fwd seek button together for 3 seconds). This produces a loud crackling noise. Sometimes this brings CarPlay back, even if only for a few minutes. I haven’t noticed a pattern on the CarPlay crashing related to external temperature, wired vs wireless, which apps are running, etc. it seems to persist through all use cases.

Does anybody have info on problem 2?
 
Last edited:
Reading through this thread I think there are two separate issues, both of which I have/am experiencing.

1. The dash cluster rebooting when trying to view trailer tire TPMS menu. The cluster reboot was initially fixed via a TSB and complicated six hour set of processes to be done by Ford. Even after the TSB update is done those of us who have actually installed a trailer tire TPMS/trailer backup camera kit still have had to deal with hyper annoying bugs like having to re-run the tpms setup menu every time you restart the truck, or even hit any steering wheel buttons, etc.. Over time, this entire issue has now been fixed with an OTA update, rendering the TSB unnecessary. I have been patiently waiting and trying to force the update but hasn’t happened yet. This has all been covered in much detail in a different thread.

2. Apple CarPlay does not run stable on the infotainment screen. It will lock up, completely disappear and default back to the Ford Sync menus, etc. I have noticed this is very consistent behavior when running the truck for an hour or more. Short trips around town thirty minutes or less I rarely ever have issues. But go on a road trip and happens almost every time. It’s very noticeable when CarPlay completely crashes, but I’ve noticed At least recently it seems to lock up (Apple Maps freezes) and then audio starts to cut out before crashing. Sometimes CarPlay will eventually come back, other times I have to restart the truck or force reboot the infotainment (hold radio pwr button and fwd seek button together for 3 seconds). This produces a loud crackling noise. Sometimes this brings CarPlay back, even if only for a few minutes. I haven’t noticed a pattern on the CarPlay crashing related to external temperature, wired vs wireless, which apps are running, etc. it seems to persist through all use cases.

Does anybody have info on problem 2?
Mine started with just the TPMS issue when I bought the truck in Dec 2022. It was an already known issue when I bought it and didn't think too much into it since I wouldn't be using the feature, or at least didn't have plans for it initially. Eventually, around May 2023, the TSB came out and that's when my other issues starting happening. Prior to this, I had no other noticeable issues. After they did the TSB, TPMS trailer screen worked just fine, but when they completed this, it took out my systems ability to communicate with the GPS antenna that controls the navigation and XM radio.

Since then, I have not had any Ford navigation. The truck first defaulted to the Ford plant in Michigan. The dealer ended up replacing my APIM completely, and was able to get everything to work, until I connected by new iPhone 15 to it, then it threw out the GPS antenna again. Last I talked to the dealer, they said that they were going to contact Ford and they do think it's a software issue between Ford sync (Microsoft) and iPhone (Apple). Since then, I have noticed my Car Play and even my 12" screen act more sporadic, losing connection, even while having my phone plugged in. Now that it's getting hot in the SW, I've recently noticed that when leaving work at the end of day (inside temp is hot from being in the parking lot all day) my screen will reboot on its own after about 30s to 1min of the truck being on and i'm driving off the lot.
 
Last edited:
Given that mine takes an hour or so to start locking up, temperature has been a culprit in my mind. I wonder how warm it gets in the enclosed space behind the infotainment unit. It’s all relatively open I would think and would assume cabin temp, but perhaps circulation is poor. Or heat coming from firewall, or just the sun heating the dash surface, or a million other factors.
 

New Topics

Back
Top