F150 Tremor FORScan

Is there a way to turn the signal light in the mirror on all the time like a drl?
Got it figured out.
IMG_7915.jpeg
 
Last edited:
Is anyone able to look up some stock settings for me? I activated the Unreal Theme a few months ago and I believe it affected my balance/fader.

Has anyone else experienced this? I have to push it forward and to the right in order to get full volume. I'm looking to put the values back to stock but didn't keep the data.

Thanks,
 
Is anyone able to look up some stock settings for me? I activated the Unreal Theme a few months ago and I believe it affected my balance/fader.

Has anyone else experienced this? I have to push it forward and to the right in order to get full volume. I'm looking to put the values back to stock but didn't keep the data.

Thanks,
Try this:
Let us know how it comes out.

I want to change over the boost gauge from Kpa to PSI.
Can anyone tell me where to look?
 

Can't leave us hanging like that!!!

Share the code!
After heavy research I found it can’t be done through forscan but good old YouTube came through with an answer.


 
Can anyone help? Did a bunch of changes and everything works fine. Had no issues but noticed I have dtc’s when I got finished… is this normal? Do I need to reset everything back to stock or just reset the dtc’s? Not sure what steps to do next.

Here is an example of one of them, sorry for the crap pic, also shows there are more below it.
 

Attachments

  • IMG_1536.jpeg
    IMG_1536.jpeg
    409.8 KB · Views: 32
Can anyone help? Did a bunch of changes and everything works fine. Had no issues but noticed I have dtc’s when I got finished… is this normal? Do I need to reset everything back to stock or just reset the dtc’s? Not sure what steps to do next.

Here is an example of one of them, sorry for the crap pic, also shows there are more below it.
I have the same one for Trailer Module... When I first got the truck it would complain with an error something about trailer brakes not available.... But I've never hooked up a trailer. I ignored it and it quit telling me eventually. :)

I don't think that's related to any FORscan mods. These DTC probably were stored before you made any changes.

What are the others?
 
I have the same one for Trailer Module... When I first got the truck it would complain with an error something about trailer brakes not available.... But I've never hooked up a trailer. I ignored it and it quit telling me eventually. :)

I don't think that's related to any FORscan mods. These DTC probably were stored before you made any changes.

What are the others?
Oh thank you. I think I remember seeing the yellow triangles when I started before changing anything since I was just antsy to start. Should have looked closer when I started, but it was all new so I didn’t know what to look for. I will have to hook it up later and get a list of all the dtc’s. I have not hooked up to a trailer yet with my new truck, but the main trailer I tow doesn’t have trailer brakes.
 
Oh thank you. I think I remember seeing the yellow triangles when I started before changing anything since I was just antsy to start. Should have looked closer when I started, but it was all new so I didn’t know what to look for. I will have to hook it up later and get a list of all the dtc’s. I have not hooked up to a trailer yet with my new truck, but the main trailer I tow doesn’t have trailer brakes.
If nothing is super pressing you can clear the DTCs and see what comes back over a week, month, etc.

The way I understand it some of these are truly just transient "advisory" type errors
 
is there a way to adjust the sensitivity for the auto headlight on sensor , mine seems to be very sensitive turning on in the shade and or when truck not facing the sun sometimes
 
I was having troubles programming, so I did the BCM reset to factory yesterday. It worked!
Afterwards I successfully got the DRL's set to 75%, the tails on with the fog lights and Bambi mode. I also reset the transmission relearning tables.
I was going to do the windows with the key fob, but it just seems to me like a party trick that I would never use. :unsure:

I also noticed that I had a DTC for the trailer and a couple for the ABS that were set back in June. I cleared them and will check in another week or so.

Still would love to have the boost gauge display in PSI instead of KPa.
 
Couldn't find a mention with a search so here goes...is there a way to keep the 12 volt outlet and/or wireless charger on with ignition off?
 
Couldn't find a mention with a search so here goes...is there a way to keep the 12 volt outlet and/or wireless charger on with ignition off?
My 2008 did this and it was nice to have. I don't know the answer but good question.
 
If nothing is super pressing you can clear the DTCs and see what comes back over a week, month, etc.

The way I understand it some of these are truly just transient "advisory" type errors
Ended up having a few …

TRM-trailer module (Lost Communication With Body Control Module)
GWM-gateway module a (Control Module Software Corrupted)
IPMA-image processing module a (Lost Communication With Accessory Protocol Interface Module)
IPMA-image processing module a (Digital Park Assist Camera Vision System)

Cleared all the dtc’s. We will see if they come back.
 
Ended up having a few …

TRM-trailer module (Lost Communication With Body Control Module)
GWM-gateway module a (Control Module Software Corrupted)
IPMA-image processing module a (Lost Communication With Accessory Protocol Interface Module)
IPMA-image processing module a (Digital Park Assist Camera Vision System)

Cleared all the dtc’s. We will see if they come back.
The gateway module software corrupted sounds.... Not good.
 
Couldn't find a mention with a search so here goes...is there a way to keep the 12 volt outlet and/or wireless charger on with ignition off?
IIRC the best that you can do is extend the time that is active. Can't remember where I saw that information.
 
I added 50/50 view and 50/50 view at speed to my Tremor last night. As far as my truck I only had to add the soft buttons to the APIM. It might require a change the IPMA though so follow up if you have issues.



APIM7D0-01-01xxxx2xxxxx—50/50 View Soft Button
APIM7D0-01-04xxxxxxxxx1–50/50 View At Speed



Also I got rid of the black box when you select the rear camera while driving. This is credited to the F150 Gen 14 forum via Livinitup and antho

APIM7D0-02-02xxx1xxxxxx—Removes “Full View Not Available” message
what year tremor do you have? i enabled the 50/50 views, i see the soft button, but nothing happens when i press it.
 
Can anyone confirm that the with glare free headlights enabled, that you can manually turn on your high beams. I can manually do it below 30mph but once above 30 mph, i cannot select high beams. I can pull back and make them turn on, but not stay on.
 
what year tremor do you have? i enabled the 50/50 views, i see the soft button, but nothing happens when i press it.

I have a 2023. I’m not sure if IPMA changes are needed. I have been absent from poking around a bunch so I’d have to dig to confirm any changes I’ve made.
 

New Topics

Back
Top